Forum

GB3NZ - Allstar (Hubnet UK) repeater

  • M0ZAH
  • M0ZAH's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
3 months 3 weeks ago #710 by M0ZAH
Dear All,

As you may be aware, GB3NZ has been off for a few weeks after a fault with the transmitter was discovered. Today I've managed to kick the old transmitter and realign the PA stage. The repeater normally runs 6W from the base unit, however I can only get 3.5 - 4W after tuning the past few days.

I believe the equipment is really in need of replacement, the repeater uses an old Storno (TX) from the mid 90's. I don't normally ask for donations but any donations towards new equipment would be appreciated.

I plan to install NZ today but how long it will run is anyones guess.

Kind Regards
Jim M0ZAH

Please Log in or Create an account to join the conversation.

More
3 months 3 weeks ago #711 by G0CBO
Replied by G0CBO on topic GB3NZ - Allstar (Hubnet UK) repeater
Hello James

Sorry to hear about the problems with GB3NZ. Really miss this repeater. I am sure if you get in touch with David G7URP or Mark G0LGJ we may be able to assist with contributions.

Rodney G0CBO
The following user(s) said Thank You: M0ZAH

Please Log in or Create an account to join the conversation.

  • M0ZAH
  • M0ZAH's Avatar Topic Author
  • Offline
  • Junior Member
  • Junior Member
More
3 months 2 weeks ago #713 by M0ZAH
Replied by M0ZAH on topic GB3NZ - Allstar (Hubnet UK) repeater
Hi All,

Firstly may I say thank you to everyone who has contacted me and assisted with getting GB3NZ back on the air. I'm happy to announce the repeater was switched back on today at 16:00. I've listed donators on the QRZ page of GB3NZ.


Attachments:

Please Log in or Create an account to join the conversation.

Time to create page: 0.212 seconds